WARNING: at kernel/workqueue.c:2422 check_flush_dependency+0x119/0x130

Type:
WARN_ON statement
Class:
warn
Kernel version:
4.9.18
Tainted info:
  • G - All loaded modules have GPL or compatible license
  • O - Out-of-tree module has been loaded
  • E - Unsigned module has been loaded
Architecture:
x86_64
Distribution:
Debian
Hardware:
Dell Inc. Latitude E7470/0T6HHJ, BIOS 1.12.3 12/11/2016
Guilty info:
  • File: kernel/workqueue.c
  • Function: check_flush_dependency
  • Driver: bluetooth
Registers:
  • PID: 2624
Participated modules:

btusb, bluetooth

Last seen similar oops:
2017-04-20
Total count:
1 (from 1 unique sources)
Bug found in this kernels too:
4.7-rc7, 4.7.8, 4.8.5, 4.8.7, 4.8.11, 4.8.15, 4.9.13, 4.9.18

Leave a Reply

Your email address will not be published. Required fields are marked *

*